PHP 5.6.x需要使用memcache-3.0.8

环境升级到php5.6.30,老版本的memcache-3.0.6无法正常工作了,phpinfo()也看不到对应的扩展了。于是乎重新编译安装,结果仍然无法正常工作。只好去官方看了一下,http://pecl.php.net/package/memcache,从说明来看,兼容版本是PHP 5.4,不过还好有个3.0.8可以用,虽然是beta。编译安装后果然可以正常工作了。(值得注意的是,这个是memcache而不是memcached,推荐新版应用还是用memcached吧。二者用法几乎相同)