memcached

PHP 5.6.x需要使用memcache-3.0.8

2017-02-26 歇歇脚|Java|Linux 0

环境升级到php5.6.30,老版本的memcache-3.0.6无法正常工作了,phpinfo()也看不到对应的扩展了。于是乎重新编译安装,结果仍然无法正常工作。只好去官方看了一下,http://pecl.php.net/package/memcache,从说明来看,兼容版本是PHP 5.4,不过[……]

Read more

memcached

PHP连接MemcacheD测试代码

2016-12-31 歇歇脚|Java|Linux 0

安装好了memcacheD,如何通过php来连接之,测试是否正确运行呢?下面这段代码可以帮助我们测试。注意,我们使用的是memcacheD.

如果想把session存储到memcacheD中该如何做呢?注意:这里没有“tcp://”[……]

Read more

No Image

Xmemcached 1.2.2 发布-下载

2010-01-13 歇歇脚|Java|Linux 0

  Xmemcached 1.2.2发布下载了,使用Xmemcached的朋友可以从Xmemcached在Google code上的站点下载最新版的Xmemcached 1.2.2使用。Xmemcached是基于java nio实现的高性能可扩展的memcached客户端,而memcached应该是[……]

Read more